Cannot sign in with new account

Hi, I have made an account with RCPCH just now and whenever I try to sign in on

I am getting an error that says: “Please provide a valid email and password.” My password and email are correct, another dev on my team is also getting the same issue. We have both activated our accounts and had the emails.

Is there a step we are missing or is something down at the minute?

Cheers

1 Like

Hi @oliver.parker thanks for alerting us about a possible problem. I’m investigating now.

Could you check you are not using any privacy tools that block logins etc please? Brave Browser, which I use myself, and similar ad-blockers etc can sometimes cause weird behaviours.

I’m just checking the dev portal now and have performed a small upgrade, maybe try again and let me know if still experiencing issues?

Hi, I am just using Chrome. I have turned off my ad blocker and tried again but still no success

1 Like

We have had some instances where the page logs you in but redirects you to the sign up page.
Does the Navigation options change after you try to sign in? It may be you are already signed in but it’s not obvious.

Sorry I didn’t see this. No I do not get any change in the navigation - just an error

1 Like

OK… what was the error please? That will help us debug this for you.


I am getting a 401 whenever I try to sign in, this is how it looks on the UI
My password is correct and I have tried making accounts with 2 different emails


UI photo (would not let me post two at once)

1 Like

Very strange. I can see your valid user account in the API system, with that email and a SystemC one too.

I will continue to look for a reason, but I can’t reproduce the error my end. Login for me is working fine and we haven’t had any similar reports from other users.

Would you like me to send a password reset in case that somehow fixes things?

I have tried resetting my password but lets try it again and see what it does

1 Like

I reset your password but it was after 5pm and you may have finished for the weekend, let me know if you need it resetting again over the weekend or on Monday.

I have got it working now, I have had to turn off my Forticlient VPN for some reason

Great you are in and have it working. Not sure why VPN was causing an issue.